Virtual Merchant
Australia

System Requirements

Your website is dependant on business information held within MYOB AccountRight, therefore having MYOB AccountRight installed is a prerequisite.  An internet connection is also necessary to upload and manage your site.

 

Virtual Merchant is compatible with the following versions:

  • MYOB AccountRight Premier v19 *
  • MYOB AccountRight Premier Enterprise v19 **

 

Notes

[1] MYOB Premier Enterprise, or MYOB AccountRight Premier Enterprise is required to take advantage of multiple inventory locations.

 

Virtual Merchant